Device too old for iOS 11? Say bye to Pokémon GO

iOS owners who play Pokémon GO are in for a little surprise soon. Niantic announced two days ago that fans with an older iOS device such as the iPhone 5 and iPhone 5c won’t be able to play the mobile game any longer.

According to Niantic, all Apple devices that cannot be updated to iOS 11 won’t be able to support the game due to various improvements that’ll push the game beyond the capabilities of the operating systems on such devices. The change will be effective as of the 28th of February. Trainers/players are warned that after this date they won’t be able to access their games from the device in question. However, they can still play once they’ve switched to a device that can support the game.

Here is a list of the devices that’ll be affected: iPhone 5c, iPhone 5, iPad(3rd & 4th gens), iPad mini(1st gen) and the iPad 2.

  • VampyreSquirrel

    Doesn’t affect me, but I’m sure it’s going to affect a LOT of people. will wait and see how this goes down.

Lost Password

Sign Up