Page 7 of 7 FirstFirst ... 34567
Results 61 to 67 of 67

Thread: ADSL/Internet related problem Fixing for dummies.

  1. #61
    Senior Member RockStarSA's Avatar
    Join Date
    Jan 2011
    Location
    Centurion
    Posts
    735
    Game IDs
    Experience

    Default

    I am having some problems with my wifi connection at home. When using a wired connection internet is good, but my devices that are on wifi disconnect after a couple of minutes in use.

    Devices include iphone, ipad, ps4 and samsung tv.

    I am using a netgear n300 router and all has been fine until a week or so ago. All devices running up to date software/firmware.

    I first tried to update the firmware on my router but the problem continued, thereafter I reset it to default settings but the problem remains.

    Is it possibly just the router on its way out or can anyone suggest trying another solution?

  2. #62
    Gaming Wizard
    No.1 Pose
    SauRoN's Avatar
    Join Date
    Nov 2007
    Location
    Cape town
    Posts
    27,690
    Game IDs
    Experience

    Default

    Quote Originally Posted by RockStarSA View Post
    I am having some problems with my wifi connection at home. When using a wired connection internet is good, but my devices that are on wifi disconnect after a couple of minutes in use.

    Devices include iphone, ipad, ps4 and samsung tv.

    I am using a netgear n300 router and all has been fine until a week or so ago. All devices running up to date software/firmware.

    I first tried to update the firmware on my router but the problem continued, thereafter I reset it to default settings but the problem remains.

    Is it possibly just the router on its way out or can anyone suggest trying another solution?
    Could very well be a case of the Router is not it’s way out or even that its power supply is problematic.

    But did you introduce any other new appliance in the house recently? Or had new neighbours move in?
    Hidden Content
    Hidden Content - "I am Quiet, I am the absence of words."

  3. #63
    Senior Member RockStarSA's Avatar
    Join Date
    Jan 2011
    Location
    Centurion
    Posts
    735
    Game IDs
    Experience

    Default

    Quote Originally Posted by SauRoN View Post
    Could very well be a case of the Router is not it’s way out or even that its power supply is problematic.

    But did you introduce any other new appliance in the house recently? Or had new neighbours move in?
    No new appliances and no new neighbours that I am aware of. The router doesn’t switch off, my devices just disconnect from the wifi.

  4. #64
    Senior Member RockStarSA's Avatar
    Join Date
    Jan 2011
    Location
    Centurion
    Posts
    735
    Game IDs
    Experience

    Default

    What does the wireless channel do? I see it is possible to change this, can it be an interference problem perhaps?

  5. #65
    Addicted Member
    RESPECT MY AUTHORITY!!!
    AdrianH's Avatar
    Join Date
    Jan 2015
    Location
    Edenvale, Joburg
    Posts
    4,355
    Experience

    Default

    Quote Originally Posted by RockStarSA View Post
    I am having some problems with my wifi connection at home. When using a wired connection internet is good, but my devices that are on wifi disconnect after a couple of minutes in use.

    Devices include iphone, ipad, ps4 and samsung tv.

    I am using a netgear n300 router and all has been fine until a week or so ago. All devices running up to date software/firmware.

    I first tried to update the firmware on my router but the problem continued, thereafter I reset it to default settings but the problem remains.

    Is it possibly just the router on its way out or can anyone suggest trying another solution?

    Try removing all devices from wifi and then add on at a time, waiting an hour between each. Maybe a device is crashing the wifi.

  6. Saying Thanks:

    RockStarSA (February 11th, 2019)  

  7. #66
    Very Senior Member
    You see this above ^^? Now that is skill!!
    *MaRk*'s Avatar
    Join Date
    May 2013
    Location
    Helderberg, Somerset West
    Posts
    1,144
    Game IDs
    Experience

    Default

    Quote Originally Posted by RockStarSA View Post
    I am having some problems with my wifi connection at home. When using a wired connection internet is good, but my devices that are on wifi disconnect after a couple of minutes in use.

    Devices include iphone, ipad, ps4 and samsung tv.

    I am using a netgear n300 router and all has been fine until a week or so ago. All devices running up to date software/firmware.

    I first tried to update the firmware on my router but the problem continued, thereafter I reset it to default settings but the problem remains.

    Is it possibly just the router on its way out or can anyone suggest trying another solution?
    How close is your Router from your microwave?

    I had a similar problem a few years back where the router was in the next room and the minute someone used the microwave the connection completely dropped everything.

  8. Saying Thanks:

    SauRoN (February 12th, 2019)  

  9. #67
    Gaming Wizard
    No.1 Pose
    SauRoN's Avatar
    Join Date
    Nov 2007
    Location
    Cape town
    Posts
    27,690
    Game IDs
    Experience

    Default

    Quote Originally Posted by RockStarSA View Post
    What does the wireless channel do? I see it is possible to change this, can it be an interference problem perhaps?
    Yes it can absolutely.

    Download Homedale and do a channel scan near the Router.

    Then use their recommended channel.

    (Don’t use 12 or 13).
    Hidden Content
    Hidden Content - "I am Quiet, I am the absence of words."

  10. Saying Thanks:

    RockStarSA (February 13th, 2019)  

Page 7 of 7 FirstFirst ... 34567

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •