Results 1 to 2 of 2

Thread: Fibre and Google Services

  1. #1
    Senior Member
    Join Date
    Oct 2015
    Posts
    318
    Experience

    Default Fibre and Google Services

    We are on MetroFibre and everything has been working perfectly.

    From last weekend, there seems to be an issue with any google play services on wifi.

    All browsing over wifi works but cant use google play store or download/stream on google music. Its very strange.

    Have tried all the usual - clearing cache, data, resetting router etc.

    Anyone had a similar problem?

    Tested 3 phones and all the same problem

    ISP says they looking into it as have had multiple complaints with same problem. But no feedback.

  2. #2
    Addicted Member QuiXilver's Avatar
    Join Date
    Mar 2010
    Location
    Johannesburg
    Posts
    4,245
    Game IDs
    Experience

    Default

    Quote Originally Posted by Hard_CAW View Post
    We are on MetroFibre and everything has been working perfectly.

    From last weekend, there seems to be an issue with any google play services on wifi.

    All browsing over wifi works but cant use google play store or download/stream on google music. Its very strange.

    Have tried all the usual - clearing cache, data, resetting router etc.

    Anyone had a similar problem?

    Tested 3 phones and all the same problem

    ISP says they looking into it as have had multiple complaints with same problem. But no feedback.
    Have you tried getting the ports Google Play services uses and set up port forwarding on your router?

    Or just put one of your devices in the dmz to see if that works.

    If you're lucky it's something on your end else it might be blocked on your isp's side.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •