Results 1 to 5 of 5

Thread: Ping to Brazil

  1. #1
    Senior Member
    Join Date
    Dec 2012
    Posts
    246
    Experience

    Default Ping to Brazil

    Apparently that undersea cable from Angola to Brazil is live.

    Has anyone checked our pings to Brazil lately?

  2. #2
    Senior Member
    Join Date
    Feb 2016
    Location
    Brackenfell, Cape Town
    Posts
    364
    Experience

    Default

    Still getting 350ms odd my side.

  3. #3
    Gaming Wizard
    Lets count to a Million
    SLYGUY's Avatar
    Join Date
    Mar 2012
    Posts
    18,379
    Experience

    Default

    and i thought my hit markers were normal today

  4. #4
    Senior Member
    Join Date
    Dec 2012
    Posts
    246
    Experience

    Default

    Guess there must still be a lot of negotiation in terms of its use though. So probably still a while off.

  5. #5
    Gaming Wizard Lord of the Pies's Avatar
    Join Date
    Nov 2010
    Location
    PE
    Posts
    7,826
    Game IDs
    Experience

    Default

    Seems to be working for me?

    Code:
    C:\Windows\system32>tracert riotimesonline.com
    
    
    Tracing route to riotimesonline.com [50.62.207.234]
    over a maximum of 30 hops:
    
    
      1    <1 ms    <1 ms    <1 ms  setup.ubnt.com [192.168.1.1]
      2     *        *        *     Request timed out.
      3    29 ms    27 ms    25 ms  192.168.10.5
      4    25 ms    28 ms    29 ms  192.168.11.6
      5    21 ms    19 ms    20 ms  c4i-backbone.coolideas.co.za [154.0.1.162]
      6    19 ms    20 ms    20 ms  154.0.4.162
      7    27 ms    25 ms    26 ms  102.130.64.13
      8    62 ms    62 ms    62 ms  pe2-nc029.ang.sgn.as37468.angolacables.ao [197.149.151.198]
      9   129 ms   123 ms   124 ms  170.238.232.145
     10   184 ms   184 ms   185 ms  170.238.232.37
     11   184 ms   200 ms   183 ms  170.238.232.9
     12   217 ms   217 ms   215 ms  eqix.dc.godaddy.com [206.126.236.43]
     13   277 ms   276 ms   275 ms  be39.trmc0215-01.ars.mgmt.phx3.gdg [184.168.0.73]
     14   278 ms   275 ms   276 ms  10.240.12.53
     15   270 ms   270 ms   269 ms  10.241.32.8
     16   276 ms   275 ms   276 ms  10.243.72.9
     17   277 ms   273 ms   273 ms  10.243.72.21
     18   279 ms   289 ms   289 ms  ip-50-62-207-234.ip.secureserver.net [50.62.207.234]
    
    
    Trace complete.
    Could be a slow site. Not sure what address to test.

    My ISP is Cool Ideas, running on Openserve 100Mbps FTTH. Bear in mind that being in PE adds 30-40ms to typical CT and Joburg latency.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •