Results 1 to 3 of 3

Thread: Hisense 43A6100UW HDMI Black level with Xbox One X issue

  1. #1
    Senior Member BaTouSai ZA's Avatar
    Join Date
    Nov 2013
    Posts
    395
    Experience

    Default Hisense 43A6100UW HDMI Black level with Xbox One X issue

    Hi all,

    I recently got this TV and struggling to get the colors right. I used the xbox's built in calibration and when it shows the closed eye and sun it doesn't even show, except if I turn the black level to "Boost".

    When the black level on TV is on "Boost" and the xbox on "standard" everything is fine and I get the calibration just tight until the power is turned of then when switching on again all the settings is still there except black level is back to "Normal" and then I have to set it to "Boost" again.

    Anyone have any idea what to try next? When doing update check from TV it says latest firmware already installed.
    Last edited by BaTouSai ZA; February 6th, 2019 at 06:57 PM.

  2. #2
    Gaming Wizard
    No.1 Pose
    SauRoN's Avatar
    Join Date
    Nov 2007
    Location
    Cape town
    Posts
    27,633
    Game IDs
    Experience

    Default

    Which picture profile are you using on the TV when doing all these settings?

    And what are your options?
    Hidden Content
    Hidden Content - "I am Quiet, I am the absence of words."

  3. #3
    Gaming Wizard KenMasters's Avatar
    Join Date
    Jan 2011
    Location
    Křbenhavn
    Posts
    8,293
    Game IDs
    Experience

    Default

    Quote Originally Posted by BaTouSai ZA View Post
    Hi all,

    I recently got this TV and struggling to get the colors right. I used the xbox's built in calibration and when it shows the closed eye and sun it doesn't even show, except if I turn the black level to "Boost".
    I don't know what "Boost" is, but by the name alone I'm pretty sure you shouldn't be using it. The A6 is apparently very accurate in its Cinema modes out the box (Day for a brighter picture, Night for a darker and technically more accurate image). To adjust the black level you need to use the Brightness control (though these days it's usually correct at default, which I believe is 50 for Hisense).

    Edit: Make sure "features" like Adaptive Contrast, Noise Reduction etc. are set to Off (and Sharpness at 0).
    Last edited by KenMasters; February 6th, 2019 at 08:36 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •